Welcome, Guest. Please login or register.
Did you miss your activation email?
August 18, 2018, 05:02:41 am

Login with username, password and session length

Recent topics

[June 10, 2018, 11:08:18 pm]

[June 10, 2018, 01:30:28 pm]

[June 07, 2018, 02:14:32 pm]

[May 30, 2018, 10:27:00 am]

[April 14, 2018, 12:20:32 am]

[February 11, 2018, 06:55:43 am]

[February 11, 2018, 06:49:37 am]

[October 14, 2017, 01:29:53 pm]

[October 03, 2017, 02:13:34 am]

[September 27, 2017, 04:46:53 am]

[September 21, 2017, 10:33:50 pm]

[September 18, 2017, 05:11:01 pm]

[September 08, 2017, 01:30:26 pm]

[August 12, 2017, 06:08:13 am]

[August 09, 2017, 04:02:41 am]
Members
  • Total Members: 565
  • Latest: cpkr
Stats
  • Total Posts: 42816
  • Total Topics: 1942
  • Online Today: 16
  • Online Ever: 106
  • (September 20, 2007, 01:25:50 am)
Users Online
Users: 0
Guests: 2
Total: 2

Author Topic: Internal link fix  (Read 408 times)

0 Members and 1 Guest are viewing this topic.

Offline Lum-chan

  • Administrator
  • **********
  • Posts: 1,094
  • Karma: +276/-0
  • Gender: Male
  • Fearless Leader
    • The World of Urusei Yatsura's Lum
Internal link fix
« on: May 30, 2018, 10:32:57 am »
Fixed all links which contained 'forum.lum-chan.com' and replaced them with 'www.lum-chan.com'. This should fix ALL internal website links, including all those who linked to the Gallery. Enjoy!
Lum-chan


Offline Lost Shapes

  • Casual Fan
  • **
  • Posts: 32
  • Karma: +2/-0
Re: Internal link fix
« Reply #1 on: June 07, 2018, 02:20:15 pm »
Awesome! I was looking through old threads and noticing this happen a lot, and I figured it was a space cap or something. Glad to know it has been sorted out.

Offline Lum-chan

  • Administrator
  • **********
  • Posts: 1,094
  • Karma: +276/-0
  • Gender: Male
  • Fearless Leader
    • The World of Urusei Yatsura's Lum
Re: Internal link fix
« Reply #2 on: June 10, 2018, 11:08:18 pm »
No, it wasn't a space cap or something like that. I simply failed to check the internal links. Now next thing to fix is to get rid of those damn iframes I used for the image-galleries...

Edit:  It seems like it's not gonna work like I want it to be... Too bad. Need to do some more researching on this.
« Last Edit: June 11, 2018, 01:01:21 pm by Lum-chan »
Lum-chan


 

TinyPortal © 2005-2012