Welcome, Guest. Please login or register.
Did you miss your activation email?
September 16, 2019, 11:13:29 AM

Login with username, password and session length

Recent topics

[August 13, 2019, 01:36:31 PM]

[August 10, 2019, 09:15:45 PM]

[August 10, 2019, 08:57:03 PM]

[August 10, 2019, 08:48:42 PM]

[April 04, 2019, 11:28:43 AM]

[March 27, 2019, 01:31:31 AM]

[March 15, 2019, 03:28:54 PM]

[January 01, 2019, 04:06:35 PM]

[December 31, 2018, 08:39:53 AM]

[December 30, 2018, 01:30:25 PM]

[December 29, 2018, 08:52:24 PM]

[December 29, 2018, 11:30:18 AM]

[December 17, 2018, 09:40:32 AM]

[December 12, 2018, 01:59:35 PM]

[December 10, 2018, 09:17:18 AM]
Members
Stats
  • Total Posts: 42855
  • Total Topics: 1948
  • Online Today: 67
  • Online Ever: 389
  • (October 25, 2018, 03:41:03 PM)
Users Online
Users: 0
Guests: 56
Total: 56

Author Topic: Some small issues resolved  (Read 1479 times)

0 Members and 1 Guest are viewing this topic.

Offline Lum-chan

  • Administrator
  • **********
  • Posts: 1,101
  • Karma: +276/-0
  • Gender: Male
  • Fearless Leader
    • The World of Urusei Yatsura's Lum
Some small issues resolved
« on: April 14, 2015, 10:02:30 PM »
Hi guys and galls!

I have fixed some small forum-issues.

* YouTube button is back and supports https. By default YouTube links are on their site in https, so I have modified the support therefore all new YouTube video's should be working correctly. Used tags are [ youtube] - [ /youtube]
<a href="http://www.youtube.com/watch?v=2y7aDvB-qJM" target="_blank">http://www.youtube.com/watch?v=2y7aDvB-qJM</a>
Backdraw: Old links without https will not work anymore. I'll try to fix these asap.
#Update: Done as far as I can see...

* [ edit] and [ /edit] tags (re)activeted
Edit: Edit tag

* [ offtopic] - [ /offtopic] tags (re)activated
Offtopic: Offtopic tag

* Moderators and Global Moderators do have new tags to use like [ mod] - [ /mod] and [ gmod] - [ /gmod]
Moderator Comment Mod tag
Global Moderator Comment Global Mod tag

* Admins have a new set of tags as well [ admin] - [ /admin]
Administrator Comment Admin tag

As with all tags available, please remove the leading space in above shown examples or take a look at the tags below:

Code: [Select]
[youtube] & [/youtube]
[edit] & [/edit]
[offtopic] & [/offtopic]
[mod] & [/mod]
[gmod] & [/gmod]
[admin] & [/admin]
« Last Edit: April 14, 2015, 10:41:19 PM by Lum-chan »
Lum-chan


Offline Lum-chan

  • Administrator
  • **********
  • Posts: 1,101
  • Karma: +276/-0
  • Gender: Male
  • Fearless Leader
    • The World of Urusei Yatsura's Lum
Re: Some small issues resolved
« Reply #1 on: April 14, 2015, 10:42:27 PM »
Changed the Karma controls to actual up (geen) and down (red) arrows  ;D

Next thing to do: Links check in UY Links Section
Lum-chan


Offline FallinG_StaR

  • Global Moderator
  • **********
  • Posts: 4,150
  • Karma: +1010/-6
  • Gender: Male
Re: Some small issues resolved
« Reply #2 on: April 27, 2015, 05:12:22 PM »
 Interesting, good job Lum-Chan

<a href="http://www.youtube.com/watch?v=9g6jidr4Zog" target="_blank">http://www.youtube.com/watch?v=9g6jidr4Zog</a>

Mod and Gmod tags aren't working for me...  :(

The short links (share option) don't work... have to copy paste the full address.
« Last Edit: April 27, 2015, 05:15:02 PM by FallinG_StaR »
"It is said that only a fool learns from his own mistakes, a wise man from the mistakes of others."-"A life spent making mistakes is not only more honorable, but more useful than a life spent doing nothing."
I wonder which one is true!?

Offline Lum-chan

  • Administrator
  • **********
  • Posts: 1,101
  • Karma: +276/-0
  • Gender: Male
  • Fearless Leader
    • The World of Urusei Yatsura's Lum
Re: Some small issues resolved
« Reply #3 on: April 27, 2015, 06:29:16 PM »
Just a few minutes ago I upgraded the forum-software to version 2.0.10
Lum-chan


 

TinyPortal © 2005-2012